Inscription

Lumière ALT Fail allumé après changement alternateur

Messages: 14
Inscrit le: 17 Nov 2016 10:26

Lumière ALT Fail allumé après changement alternateur

Messagepar lupi9 » 23 Sep 2019 11:20

Bonjour,

J'ai un Monaco 2009 340 cumming, dernièrement j'ai changé mon alternateur, mais gardé la même boite de contrôle qui a été installé sur le nouvel alternateur, ma courroie et le compresseur d'air climatisé ont été aussi changés.

Depuis ce temps la lumière ALT FAIL, reste allumé même si la charge de l'alternateur est de +/- 14.4 et les batteries sont a 12.8 volts

J'ai été faire revérifier l'alternateur par une firme spécialisé et tout est ok

Je ne comprends pas, car cela n'a jamais arrivé avec mon ancien alternateur que j'ai changé car il était collé. Juste enlever et remplacé et le trouble est apparu.

Merci pour votre aide.

Membre Bronze du Forum VRcamping
Avatar de l’utilisateur
Messages: 3428
Inscrit le: 07 Fév 2012 12:29
Localisation: St-Jérôme
Région: Laurentides

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar Dandau » 23 Sep 2019 12:57

Le voltage aux bornes des batteries devrait être le même qu'à la sortie de l'alternateur soit 14,4 volts. Il est clair que le courant de charge ne se rend pas aux batteries ni à l'ordinateur de bord qui surveille le taux de charge ce qui l'amène à faire allumer le voyant.

C'est donc de ce côté que vous devez investiguer!
Monaco Dynasty Accepter les autres tel qu'ils sont, c'est également se respecter soi-même!

Messages: 14
Inscrit le: 17 Nov 2016 10:26

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar lupi9 » 23 Sep 2019 14:24

Dandau a écrit:Le voltage aux bornes des batteries devrait être le même qu'à la sortie de l'alternateur soit 14,4 volts. Il est clair que le courant de charge ne se rend pas aux batteries ni à l'ordinateur de bord qui surveille le taux de charge ce qui l'amène à faire allumer le voyant.

C'est donc de ce côté que vous devez investiguer!


Merci Dandau

j'aurais dû être plus clair, les batteries sont a +/- 12.7 volts à l'arrêt du moteur, avec moteur en marche +/- 14.4 volt

J'ai été voir quelques forum en anglais et il y a un relais de 6 volt ALT FAIL j'essaie d'en trouver un voir si le problème ne viendrais pas de là quand toute est déconnecté a l'alternateur, la lumière allume quand même en tournant la clef d'un cran.

Sur le banc d'essaie on a connecté une lumière pour simuler ALT FAIL sur la boite de contrôle et elle s'éteint dès la mise en marche de l'alternateur.

Mise a part le ground et le courant, Je n'es qu'un fils qui se rends à l'alternateur.
Dernière édition par lupi9 le 23 Sep 2019 14:32, édité 1 fois au total.

Membre Bronze du Forum VRcamping
Avatar de l’utilisateur
Messages: 3428
Inscrit le: 07 Fév 2012 12:29
Localisation: St-Jérôme
Région: Laurentides

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar Dandau » 23 Sep 2019 14:32

Donc, c'est au moins une bonne nouvelle et tout va bien de ce côté! Ce pourrait donc être que l'ordinateur de bord qui fait allumer le voyant, ne reçoit pas l'information que le chargeur recharge la batterie. Je ne peux malheureusement pas vous aider d'avantage. Il vous faudra peut-être un électricien en automobile.
Monaco Dynasty Accepter les autres tel qu'ils sont, c'est également se respecter soi-même!

Messages: 14
Inscrit le: 17 Nov 2016 10:26

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar lupi9 » 23 Sep 2019 14:34

Dandau a écrit:Donc, c'est au moins une bonne nouvelle et tout va bien de ce côté! Ce pourrait donc être que l'ordinateur de bord qui fait allumer le voyant, ne reçoit pas l'information que le chargeur recharge la batterie. Je ne peux malheureusement pas vous aider d'avantage. Il vous faudra peut-être un électricien en automobile.



Merci Dandau je vais faire le suivis ici

Messages: 14
Inscrit le: 17 Nov 2016 10:26

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar lupi9 » 23 Sep 2019 17:16

Je cherche ce relais 6 vdc http://www.irv2.com/forums/attachment.p ... 1543520737

Avez vous une idée ou je peux trouver cela au Québec merci

Membre Bronze du Forum VRcamping
Avatar de l’utilisateur
Messages: 3428
Inscrit le: 07 Fév 2012 12:29
Localisation: St-Jérôme
Région: Laurentides

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar Dandau » 23 Sep 2019 19:55

Essayer chez Addison Électronique.
Monaco Dynasty Accepter les autres tel qu'ils sont, c'est également se respecter soi-même!

Messages: 67
Inscrit le: 30 Avr 2016 16:05
Localisation: Laval, Québec

Re: Lumière ALT Fail allumé après changement alternateur

Messagepar PierreG » 25 Sep 2019 05:29

Sur E-Bay...
https://www.ebay.com/itm/FREIGHTLINER-RELAY-POT-VF4-45D11-/131981753002

Ca semble etre un relais utilisé sur les camion Freightliner. Une petite visite chez un concessionnaire de poids lourd dans ton coin ??
Highlander XLE 2019
Spree Escape E190 2014

Retourner vers Batteries/Électricité/Alternateur

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur enregistré et 2 invités