Inscription

Cummins isb 340hp ne démarre pas

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 24 Déc 2017 01:00

Bonjour,

J'ai un Monaco 2009 avec un moteur Cummins ISB 340 hp, avec 39,000 kilos au compteur et il n'a pas roulé depuis octobre et il sortait du garage pour inspection annuel et à ce moment toute était en ordre.

Il y a quelques jours a -10C après une période d'entreposage de 2 mois, je l'ai démarré, mais après 20 secondes, il c'est étouffé, dans ce 20 secondes on entendais un certain crissement comme une strape qui glisse ou une pompe crispé, peu être dû au froid et a sa période de repos de 2 mois.

Toute suite, j'ai essayé de le redémarré, mais impossible le moteur tournait mais ne démarrait plus. Par la suite comme j'avais du diesel d'été, j'ai ajouté un additif Prolab DBF4 et attendu une journée et il ne démarres toujours pas et le heater du moteur était connecté depuis plusieurs heures.

J'ai vérifié les deux boites de fuses dans les coffres et tout semble ok, les batteries sont a +/-12.5 volt et j'ai aussi essayé en le boostant.

Je me demande si c'est une protection quelconque (fusible prêt du moteur ou autre) qui empêche le démarrage vue le bruit bizarre qu'il y avait au démarrage ou c'est simplement le fuel qui est gelé dans le filtre prêt du moteur, mais j'ai ouvert un peu le robinet sous le pré filtre avant le moteur et le fuel coulait.

Comme vous le savez l'accès est limité sur un pusher, J'ai vérifier le mieux possible par en dessous et rien vue comme fuite, avant de vider le dessous du lit je me demande, ce que les connaisseurs pensent de ce problème et si il y a effectivement une protection autre que dans les boîtes de fusibles situés dans les coffres.

Merci d'avance pour vos réponses, cela pourrait m'éviter un remorquage dispendieux, car je part dans quelques semaines.

Luc

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 24 Déc 2017 07:38

Ça ressemble a du fuel d'été gelé. Si les filtres se sont vidé il faut les enlever et les remplir de fuel et primer le système avec la pompe manuel prêt de la pompe a fuel du moteur juste avant le filtre. Le truc c'est de laissé le filtre lousse et pomper jusqu'à ce que le fuel coule et ensuite resserrer le filtre comme il faut.

Il doit y avoir 2 filtres et celui que tu as ouvert c'est le séparateur d'eau qui se draine par le fond.

Tu peux mettre les glowplugs et quand la lumière s'éteint tu fermes la clé et tu ouvres a nouveau, ça donne la chance de chauffer deux fois plus avant de démarrer par grand froid.

Avec tout ça, il faut que ça démarre sinon vérifie le voltage pendant le démarrage, s'il est trop bas le moteur tourne mais ne démarre pas mais je pense que tu as assez de batterie pour ne pas avoir ce problème là.
André Image

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Re: Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 25 Déc 2017 12:45

Merci André de tes bons conseils, je te ferai le suivi et Joyeuses Fêtes.

Luc

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Re: Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 10 Jan 2018 07:44

Bon voici les dernières nouvelles a propos de mon problème. de démarrage sur mon moteur Cumming isb 2150...

Au finl, j'ai vider la thank de son fuel d'été 180 litres, changé les deux filtreurs a fuel, primer la ligne et j'ai ajouter un 30 gallons de fuel d'hivers
Il tourne mais quand on arrête de pomper manuellement le primer il s' arrête.

J'ai fais la séquence recommandé pour primer le circuit des 30 sec ect...

Lorsque le moteur tourne aucune lumière genre check engine d'allumés sur le ''dash''

Es-ce -que cela pourrait etre causé par le ''électronic fuel control actuator'' a l'entrée de la pompe a fuel, même si il n'y pas de check engine donc pas de code d'erreur.

Merci

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 10 Jan 2018 08:56

Sa m'embête ... Les filtres sont ils bien resserrés ? Si il ne le sont pas il y a de l'air qui entre par la .
Quand tu les a primé le fuel sortait-il avec des bulles ? il faut pas qu'il y est des bulles . Il faut primer jusqu'à ce qu'il n'y est plus de bulle .
André Image

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Re: Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 13 Jan 2018 10:42

Les filtres sont bien resserrés André et avec 2 journées a +7 C, j'ai tenté une dernière tentative, démonté et vérifié l'actuator et il est ok car lorsqu'on met le contact il vibre.

Mais en faisant d'autres essaies de démarrage, je me suis aperçue que le seal de la ''priming pump'' coulait un peu lorsqu'on le pompait. Par contre il ne coule pas quand il est vissé en position de fermeture. Peut être là le problème ??? Je ne sais pas si dans la conception de cette pompe manuelle il y a un diaphragme ou seulement des seals.

Les prochaines lignes sont seulement une petite anecdote...

Donc après toute ces tentatives, déclare forfait, mais comme mon entrée fait 300 pieds de long et que le motorisé est stationné d'avant au fond de la coure, il faut le retourner pour le faire remorquer et pas évident avec les bancs de neige de 5 pieds de chaque cotés. Essaie de le tirer avec mon tracteur ça bouge pratiquement pas...

Comme le moteur tourne en ''primant'' je décides d'installer un manche à balais sur la pompe, car elle est accessible par un panneau. Installe mon ''alper'' sur le manche à balais et après plusieur couts de pompe le motorisé à rouler sur une distance de 300 pieds et est enfin près a être remorqué.

IMG_0119.JPG


IMG_0120 - Copie.JPG
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés à ce message.

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 13 Jan 2018 11:59

Wouin si sa coule de la priming pompe il y a de forte chance que l'air entre par la quand la pompe du moteur fonctionne . Quand il fait froid des fois le seal se contracte et fait jour mais sa fini toujours par se replacer mais pas dans ton cas , il est peut-être cassé .
Il faudrait voir si la pompe du moteur fonctionne quand le moteur vire . Si tu slaques une fitting après la pompe tu verrais si sa pompe et aussi si il y a des bulles . Si il y a des bulles sa confirme que l'air entre par la priming pompe .
Si le fuel a gelé au niveau de la priming pompe elle est peut-être craquée .
André Image

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Re: Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 19 Jan 2018 16:38

Au final, au garage ils ont changé au complet le housing du filtre du séparateur d'eau et malheureusement cela n'a rien changé...le fuel ne se rend au moteur que si on pompe la primer pompe.
Ils ont fait le test d'air et rien ne coule.
Es-ce-que le fait que le moteur a viré a plusieurs reprise en le primant et arrêté à chaque fois à cause du manque de Fuel, cela aurait pu causer un bris à la pompe à fuel ?

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 19 Jan 2018 19:48

Sa ressemble a une pompe ou le chemin de clef cassée sur le shaft . J'imagine qu'ils ont slaqué une fitting après la pompe pour être sur que sa pompe pas alors il va falloir la démonter pour voir le shaft a moin qu'il y est une plaque a enlever par devant pour voir .
André Image

Messages: 9
Inscrit le: 17 Nov 2016 10:26

Re: Cummins isb 340hp ne démarre pas

Messagepar lupi9 » 29 Jan 2018 19:17

Pour finaliser ce post, on a changé l'actuator et cela n'a rien donné, au final on a du changer la pompe a Fuel et là toute est OK c'était là le problème, même avec si peu de millage. Probablement qu'elle n'a pas apprécié de manquer de fuel.

Un gros merci à A. Martin, j'ai apprécié beaucoup tes conseils c'est gentil d'avoir pris de ton temps.

Demain départ pour la Floride hiha!

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 29 Jan 2018 20:43

De rien Lupi9 sa me fait toujours plaisir d'aider quand je peu . Bon voyage vers la Floride . Mon plus proche départ c'est le 22 mars pour la retraite . (yahou)
André Image

Membre Distingué(e) du Forum VRcamping
Avatar de l’utilisateur
Messages: 1051
Inscrit le: 04 Sep 2008 18:50
Localisation: MAURICIE
Région: MAURICIE

Re: Cummins isb 340hp ne démarre pas

Messagepar LE DRE » 30 Jan 2018 07:20

Tu dois compter les dodos qui restent ..... :D

Membre Émérite du Forum VRcamping
Avatar de l’utilisateur
Messages: 2749
Inscrit le: 10 Oct 2005 09:24
Localisation: Montérégie
Région: Montérégie

Re: Cummins isb 340hp ne démarre pas

Messagepar jacmat » 30 Jan 2018 09:28

A. Martin a écrit:De rien Lupi9 sa me fait toujours plaisir d'aider quand je peu . Bon voyage vers la Floride . Mon plus proche départ c'est le 22 mars pour la retraite . (yahou)



J"espère pour toi que ce sera le départ d'un beau voyage.

Bon début de retraite a compter du 23 mars.

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 30 Jan 2018 12:01

LE DRE a écrit:Tu dois compter les dodos qui restent ..... :D

Je compte les minutes :D
André Image

Membre Honoraire du Forum VRcamping
Avatar de l’utilisateur
Messages: 17183
Inscrit le: 05 Jan 2007 17:21
Localisation: Avec Hélène
Région: Duberger

Re: Cummins isb 340hp ne démarre pas

Messagepar A. Martin » 30 Jan 2018 12:04

jacmat a écrit:J"espère pour toi que ce sera le départ d'un beau voyage.

Bon début de retraite a compter du 23 mars.

Merci Jacmat
André Image

Suivant

Retourner vers Moteur Diesel

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur enregistré et 3 invités